REINITIALISER!!!!

Discussion sur les appareils d'aide au déplacement des caravanes (Powr Touch, Euro Mover, Move Control, ...).

Modérateurs : Modérateurs, Adhérent et modérateur

Avatar de l’utilisateur
jackson
Messages : 75
Inscription : 03 févr. 2010 16:32
Localisation : 56400 Le Bono - FRANCE
Contact :

REINITIALISER!!!!

Message par jackson » 15 oct. 2010 19:12

Bonjour à tous
Je suis content de retrouver des gens sympas qui font part de toutes leurs petites ou grandes galères..mais aussi de leurs vacances
et de leurs bons moments
Vous imaginez que je ne prends pas la plume uniquement pour tourner en rond , mais poser un vrai problème que j'ai eu et que je n'ai pas solutionné mais vous devez sûrement avoir des réponses enfin j'imagine..
Tourner en rond est le mot juste car avec mon TRUMA euromover S je me suis régalé tout le mois de septembre .. et que je te tourne à gauche et que je te tourne à droite et que je te monte sur petite planchette pour mettre la caravane d'applomb enfin sous les yeux émerveilles de mon copilote épouse c'était l'euphorie pour un peu on aurait changé deux fois de place par camping tellement c'est bien
MAIS !!!!!! un matin.. c'est truc là arrivent toujours à l'aube, après petite chute de la télécommande provoquée par ma maladresse il semblerait qu'un bug de désinisialisation a réduit mon joujou à l'état de contrariété telle qu'il n'a plus voulu fonctionner
J'ai les tensions électriques bonnes partout télécommande et boitier , ce dernier allume ses leds l'espace de 2 secondes lorsque j'envois le 12 volts après avoir utilisé les "coupe batteries" les pile de la télécommande sont neuves je n'entend plus le bruit caractéristique de la mise sous tension des relais qui permettront aux moteurs de fonctionner
Si quelqu'un possède une doc du truma s mover ou un conseil éclairé je suis preneur Excusez moi si j'ai été un peu long mais on ne peut pas pleurer de tout mieux vaut etre philosophe
Cordialement
JN
Depuis cette année 2010 nouvelle caravane hobby 460 ufe 2008 - Tractée par une BMW 318 TD
Avant.. ERIBA 530 GT 2007 très bonne caravane également mais programme différent

bettyetmichel42
Messages : 2384
Inscription : 27 janv. 2008 20:08
Localisation : 42 - FRANCE

Re: REINITIALISER!!!!

Message par bettyetmichel42 » 16 oct. 2010 05:02

bonjour,

ta batterie est elle suffisamment chargée ? as tu une liaison filaire en cas de panne ? (pour situer le problème)

vérifier la pile deux fois ou avec 2 piles differentes. sinon, essayer de debrancher le + batterie un moment , puis rebrancher .
michel

Avatar de l’utilisateur
DavidTrier
Messages : 765
Inscription : 05 févr. 2007 12:22
Pays : France
Localisation : 78 - Les Clayes sous Bois

Re: REINITIALISER!!!!

Message par DavidTrier » 16 oct. 2010 09:59

Bonjour,

C'est peut-être un problème d'appairage entre la télécommande et le mover. As-tu essayer la manip de réinitialisation de la télécommande? Voici ce que j'ai trouvé sur le site Truma :
Accord de la commande électronique avec la
télécommande radio
L’accord de la télécommande avec la commande est
effectué en usine.
Après le remplacement de la commande ou de la télécommande,
celles-ci doivent être de nouveau accordées conformément
aux instructions ci-après.
Vérifiez le montage conformément aux instructions de montage
et assurez-vous que les rouleaux d’entraînement ne
sont pas en position plaquée. Vérifiez si la batterie est bien
connectée et en bon état ainsi que la tension de 12 V sur la
commande.
Presser le bouton de remise à zéro (k) sur la commande et
le maintenir enfoncé (la DEL rouge – j – clignote lentement),
la DEL (j) clignote rapidement après environ 5 secondes. Ensuite,
relâcher le bouton de remise à zéro et, presser la touche
(c) – caravane en marche arrière – de la télécommande dans
les 10 secondes tout en mettant la télécommande en marche
avec l’interrupteur à coulisse (a).
La télécommande et la commande s’accordent. La DEL rouge
clignote rapidement une fois l’accord effectué avec succès.
Le document complet est là : http://www.truma.com/downloadcenter/mov ... ion_fr.pdf
Ex caravanier

Avatar de l’utilisateur
fd95
Messages : 698
Inscription : 11 oct. 2003 22:58
Localisation : 95 L'isle adam - FRANCE

Re: REINITIALISER!!!!

Message par fd95 » 16 oct. 2010 10:05

Est ce que tu as essayé de reinitialiser la télécommande ?
Si c'est similaire au mover SR le manuel esr là :
http://www.truma.com/downloadcenter/mov ... ion_fr.pdf

Extrait sans les dessins
Recherche de pannes
Avant d’appeler le service à la clientèle, veuillez vérifier :
Les piles dans la télécommande sont-elles en bon état ?
La batterie de la caravane est-elle en bon état et totalement
chargée ? Attention : en cas de températures ambiantes
basses, les batteries peuvent présenter une forte perte de
puissance.
Effectuez une réinitialisation en déconnectant brièvement la
batterie (environ 10 secondes).
Si la défaillance ne peut pas être supprimée, veuillez vous
adresser à votre concessionnaire ou au service après-vente
Truma (voir livret de service Truma ou www.truma.com).


Accord de la commande électronique avec la
télécommande radio

L’accord de la télécommande avec la commande est
effectué en usine.
Après le remplacement de la commande ou de la télécommande,
celles-ci doivent être de nouveau accordées conformément
aux instructions ci-après.
Vérifiez le montage conformément aux instructions de montage
et assurez-vous que les rouleaux d’entraînement ne
sont pas en position plaquée. Vérifiez si la batterie est bien
connectée et en bon état ainsi que la tension de 12 V sur la
commande.
Presser le bouton de remise à zéro (k) sur la commande et
le maintenir enfoncé (la DEL rouge – j – clignote lentement),
la DEL (j) clignote rapidement après environ 5 secondes. Ensuite,
relâcher le bouton de remise à zéro et, presser la touche
(c) – caravane en marche arrière – de la télécommande dans
les 10 secondes tout en mettant la télécommande en marche
avec l’interrupteur à coulisse (a).
a
j c
k
La télécommande et la commande s’accordent. La DEL rouge
clignote rapidement une fois l’accord effectué avec succès.
A+
François

Ford Kuga TDCi180 Powershift 4x4
La Mancelle 490CB (1999),clim,Mover Truma SE & AKS 1300
Vacances itinérantes guidées par Tomtom

Avatar de l’utilisateur
fd95
Messages : 698
Inscription : 11 oct. 2003 22:58
Localisation : 95 L'isle adam - FRANCE

Re: REINITIALISER!!!!

Message par fd95 » 16 oct. 2010 10:08

David a été plus rapide que moi :lol:
A+
François

Ford Kuga TDCi180 Powershift 4x4
La Mancelle 490CB (1999),clim,Mover Truma SE & AKS 1300
Vacances itinérantes guidées par Tomtom

Avatar de l’utilisateur
DavidTrier
Messages : 765
Inscription : 05 févr. 2007 12:22
Pays : France
Localisation : 78 - Les Clayes sous Bois

Re: REINITIALISER!!!!

Message par DavidTrier » 16 oct. 2010 10:09

Les grands esprits se rencontrent :mrgreen: :lol: :wink:

Je vois qu'on a les mêmes sources!!!
Ex caravanier

Avatar de l’utilisateur
jackson
Messages : 75
Inscription : 03 févr. 2010 16:32
Localisation : 56400 Le Bono - FRANCE
Contact :

Re: REINITIALISER!!!!

Message par jackson » 16 oct. 2010 22:39

Je vous remercie pour toutes vos réponses

J'avais également fait la même analyse que vous et suis également allé sur les mêmes sites de TRUMA en un mot la boucle est bouclée
Malheureusement aucun de vous n'a été confronté a ce problème et c'est tant mieux
En réalité aucun des cas de figures n'est exploitable pour mon cas . En effet le boitier électronique a bien des leds une rouge et deux tirant sur le jaune vert mais PAS DE BOUTON DE RESET il m'est donc impossible de suivre le processus de réinitialisation
Donc je vais prendre RDV avec un spécialiste TRUMA en Bretagne au Faou 29
Et s'il le faut changer l'ensemble "boitier éléctonique- télécommande".
Je vous remercie encore pour votre obligeance à tous ===2
JN
Depuis cette année 2010 nouvelle caravane hobby 460 ufe 2008 - Tractée par une BMW 318 TD
Avant.. ERIBA 530 GT 2007 très bonne caravane également mais programme différent

ricket88
Messages : 89
Inscription : 07 juin 2009 08:36
Localisation : Vosges Baccarat - FRANCE

Re: REINITIALISER!!!!

Message par ricket88 » 17 oct. 2010 10:14

bonjour,

bricoler c'est bien, voir le spécialiste ( vendeur ) c'est peu t être mieux et plus rapide .

Bonne chance pour la réparation .

:shock:
Grand C4 PICASSO CONFORT HDI 110, BURSTNER 4013 TS, retro caravaning " CIPA "

Avatar de l’utilisateur
Mdame Lili
Modérateur
Messages : 16438
Inscription : 04 nov. 2002 10:03
Pays : Belgique
Localisation : Hainaut - Belgique
Contact :

Re: REINITIALISER!!!!

Message par Mdame Lili » 17 oct. 2010 13:37

Et pourquoi ne pas écrire directement chez Truma ??? en expliquant les détails ainsi que le n° de référence de ton appareil si tu en possède un car un détail supplémentaire n'est jamais superflu.
http://www.truma.com/
La Mancelle 440CBM de 2008. C.U 350.
Mover Truma électrique, batterie 114 Ah. Ultraheat avec thermostat ambiance maison. Climatiseur mobile Eurom ‘Caravan’. Suppression baie timon, ajout baie chambre, suppression baie cabinet toilettes pose lanterneau Heiki. http://coutureplaisir.forumgratuit.be/

Avatar de l’utilisateur
jackson
Messages : 75
Inscription : 03 févr. 2010 16:32
Localisation : 56400 Le Bono - FRANCE
Contact :

Re: REINITIALISER!!!!

Message par jackson » 18 oct. 2010 17:58

Merci encore

je vous tiendrai au courant de la suite technique de ce problème particulier
Ainsi chacun pourra en profiter si nécessaire

Salut
JN
Depuis cette année 2010 nouvelle caravane hobby 460 ufe 2008 - Tractée par une BMW 318 TD
Avant.. ERIBA 530 GT 2007 très bonne caravane également mais programme différent

Avatar de l’utilisateur
flofifie
Messages : 154
Inscription : 24 mai 2005 09:48
Localisation : Bastogne BELGIQUE

Re: REINITIALISER!!!!

Message par flofifie » 27 mars 2012 09:07

:roll: bonjour
voila l hiver passé on fait un cheq up de la caravane est t elle prete a repartir un petit lavage s impose mais la télécommande ne commande plus rien :evil: elle ne fait pas la liaison avec le mover voila j ai essayé tout les conseil reset ect mais j ai un truma s et pas tout a fait la même télécommande que sur la doc donc si vous pouviez m aider et me dire quel a été la solution cela m aiderai peut être car j ai le même cas de figure bien que je ne pense pas que la télécommande soit tombé mais les enfants ne se vente pas de se genre de chose donc suis pas certaine a 100 pc


merci flofifie
Imageles aventures camping et rencontres avec http://hobby540kmfe.skyrock.com/

Avatar de l’utilisateur
viscarien
Messages : 2870
Inscription : 11 juil. 2007 02:15
Localisation : FRANCE Plaine des VOSGES

Re: REINITIALISER!!!!

Message par viscarien » 27 mars 2012 09:22

Bonjour,
En supposant que le télécommande soit tombée,les piles ont été éjectées du boîtier et elles sont peut-être mal remises en place,vérifier les polarités
et leur voltage.
Caravane Rapido,cuisine sortante
Porte-vélos Omnibike
Omnistore 2000
Auvent Clairval+abri cuisine(vestiaire).
Stab Tunesi 630. lames composite.
Mover Reich Éco.

Avatar de l’utilisateur
flofifie
Messages : 154
Inscription : 24 mai 2005 09:48
Localisation : Bastogne BELGIQUE

Re: REINITIALISER!!!!

Message par flofifie » 27 mars 2012 09:30

merci pour ta rapide réponse mais j ai vérifié le voltage des piles et de la batterie regarder les fusibles
Imageles aventures camping et rencontres avec http://hobby540kmfe.skyrock.com/

PETEL
Messages : 2
Inscription : 14 juin 2012 08:41
Pays : France

Re: REINITIALISER!!!!

Message par PETEL » 14 juin 2012 09:31

J'ai pris bonne note de vos façon de proceder differentes de celle trouvé sur le depliant TRUMA EUROMOVER M1 et qui dans le cas rencontré pour la seconde fois par moi ne resoud pas le probleme:
mon probleme (deja rencontré il y a 3 ans apres passage d'un orage violent et resolu par mon concessionnaire caravane hors garantie et sans facturation donc forcement une bricole)
BOITIER DE COMMANDE /LED CLIGNOTE ROUGE et pas d'action transmise possible par la telecommande
Donc remise à zero du boitier pendant 5" les led rouge orange vert clignotent puis s'eteignent
Nouvelle remise à zero du boitier 5":la led vert clignote
Donc mise en service de la telecommande et commande d'une manoeuvre
Les relais semblent reagir mais tout de suite le voyant rouge se remet à clignoter et pas d'action des moteurs

En attendant d'appliquer la procedure differente trouvée sur le site,quelqu'un aurait il une autre idée(mon concessionnaire s'est eloigné de mon domicile et le personnel n'est plus le meme Donc pas gagné avec lui surtout que le depart est fixé au 27 juin prochain
Merci d'avance ===2

PETEL
Messages : 2
Inscription : 14 juin 2012 08:41
Pays : France

Re: REINITIALISER!!!!

Message par PETEL » 17 juin 2012 09:02

J'ai donc appliqué la procedure indiquée à 2 reprises sur le forum Et ça marche!!(contrairement à la procedure sur descriptif technique TRUMA

Donc ne pas hesiter à l'appliquer:

1 debrancher la batterie au moins 10 secondes
2 verifier les tensions , alimentation, piles et moteur des electriques non en contact avec les pneus pendant ce temps ou avant
3 remise à zero du boitier relais Appuyer sur le reset 5 secondes La diode verte clignotte
4 pendant ce temps ,saisir la telecommande et mettre en marche
5 la synchro se fait naturellement
6 apres silence du boitier relais appuyer sur la manette marche arriere et ecouter si les moteurs en position repos sont bien commandés
Cette procedure a été envoyée au concessionnaire HOBBY ROUEN en esperant que cela pourra rendre service à d'autres caravaniers
===2

Répondre

Revenir à « Déplace caravane »