E-MOV Evolution INOVTECH

Discussion sur les appareils d'aide au déplacement des caravanes (Powr Touch, Euro Mover, Move Control, ...).

Modérateurs : Modérateurs, Adhérent et modérateur

bourru
Messages : 171
Inscription : 26 juin 2010 22:59
Localisation : 03 Domerat - FRANCE

Re: E-MOV Evolution INOVTECH

Message par bourru » 27 juin 2013 12:32

bonjour,
pour le monter a l'arriere de l'essieu, il suffit peut etre d'inverser les polarites du moteur sur le boitier ?...
pour ma part devant c"est impossible car il y a les amortisseurs, et ensuite les projections des roues de la voitures...
en attendant de vous lire. merci par avance.
a+ :D

Avatar de l’utilisateur
freteurr
Modérateur
Messages : 32449
Inscription : 10 avr. 2005 12:46
Pays : France
Localisation : 78
Contact :

Re: E-MOV Evolution INOVTECH

Message par freteurr » 27 juin 2013 12:36

Je ne sais pas ce que tu possède exactement.
Sur la Hobby, nous avons les amortisseurs à l'avant, et le mover est aussi monté à l'avant.
Bonjour,
Image
Au revoir

Avatar de l’utilisateur
Pomponnet
Messages : 62
Inscription : 04 juin 2011 19:08
Pays : France
Localisation : Marseille

Re: E-MOV Evolution INOVTECH

Message par Pomponnet » 27 juin 2013 20:26

Bonsoir,
Je viens de monter le mover à l'arrière des roues .
La documentation de base est faite pour un montage à l'avant, mais le branchement est indiqué pour les 2 cas de figures
Quand on regarde la doc, les schémas sont tous avec les moteurs à l'avant, ben un demi tour à la doc, l'avant devient l'arrière...., et surtout on ne change rien aux repères, les changement se font au niveau de la centrale
La notice dira que le fil 1 est à mettre sur la cosse C au lieu de la A, etc, etc, on ne peut pas se tromper, suffit de lire.........et malgré la suspicion quand on appui sur la télécommande....çà va où on veut..c'est y pas beau?? ===8
Hobby 460UFE 2005- Espace IV 2.0 DCI 2007
Motos: Yamaha FJR 1300 2010 et Yamaha 350YR5 1973

bourru
Messages : 171
Inscription : 26 juin 2010 22:59
Localisation : 03 Domerat - FRANCE

Re: E-MOV Evolution INOVTECH

Message par bourru » 27 juin 2013 21:44

bonjour,
voila 1 reponse comme je les aime !
bonne soiree a tous !!!
a+ :D

ericg
Messages : 27
Inscription : 12 avr. 2013 19:58
Pays : France

Re: E-MOV Evolution INOVTECH

Message par ericg » 10 juil. 2013 13:42

Premiere utilisation "sérieuse" du Mover ce week-end pour le départ en vacances. Ca tombe bien, je suis completement HS, avec des douleurs abdominales qui m'empechent tout effort!
La sortie du jardin c'est super bien passée, avec un accrochage de la caravane au mm!
L'arrivée au camping a été plus laborieuse...
Pas de pente particuliere ni d'obstacle à franchir, mais au bout de quelques minutes, l'unité centrale s'est coupée. Après cyclage du coupe batterie, ça redemarre, pour quelques secondes/minutes et ça recoupe...
J'ai avancé un peu comme celà et nous avons finit à la main :cry: Pas besoin de raconter les rires des copains! :lol:
Batterie Alphaline 105 Ah,chargée durant le trajet, donc pas de probleme de ce coté.
L'UC est positionnée dans le coffre avant, elle est aérée, pas confinée.
La caravane est une Adria 542Pk de 1.2T en PTAC, peut être un peu plus en reel, mais pas beaucoup.
J'ai contacté Narbonne Accessoire afin de connaitre la procédure pour faire remplacer l'UC d'ici mon retour, celà laisse 15 jours. Promesse de rappel du technicien il y a 2 jours, et depuis, rien...
Je vous tiendrais au courant de la suite des évenements!

A propos, si quelqu'un dispose de la notice en version electronique (au moins la partie pannes et problemes, reset eventuel et synchro de la telco) je suis preneur, j'ai oublié la mienne à la maison et je n'ai pas trouvé sur le web.

Avatar de l’utilisateur
freteurr
Modérateur
Messages : 32449
Inscription : 10 avr. 2005 12:46
Pays : France
Localisation : 78
Contact :

Re: E-MOV Evolution INOVTECH

Message par freteurr » 10 juil. 2013 15:01

Pour la batterie, même si elle est chargé,
En fonction de l'âge, du stockage et de l'utilisation, le moindre effort, la batterie peut chuté.
Bonjour,
Image
Au revoir

ericg
Messages : 27
Inscription : 12 avr. 2013 19:58
Pays : France

Re: E-MOV Evolution INOVTECH

Message par ericg » 10 juil. 2013 15:11

La batterie est neuve, et il n'y a pas de raisons que ça reparte pour une durée indeterminée. De plus, le chargeur Ctek que j'utilise indique qu'elle est bien chargée.
Je rage d'avoir oublié la notice car je sais qu'il y a des codes d'erreurs en fonction de la tension batterie, mais je ne m'en souviens pas.
Là, aucun code, juste l'UC qui s'arrette, sans aucune led qui clignote.
Il me semble aussi qu'il est possible d'utiliser certaines fonctions en même temps (pour faire pivoter la caravane) et j'ai l'impression que celà ne fonctionne pas sur mon mover.

Avatar de l’utilisateur
freteurr
Modérateur
Messages : 32449
Inscription : 10 avr. 2005 12:46
Pays : France
Localisation : 78
Contact :

Re: E-MOV Evolution INOVTECH

Message par freteurr » 10 juil. 2013 15:14

Effectivement,
Je laisse les autres personnes répondre, surtout ceux qui ont eu le même soucis.
Bonjour,
Image
Au revoir

paroum24
Messages : 110
Inscription : 10 juin 2012 11:27
Pays : France
Localisation : Périgord

Re: E-MOV Evolution INOVTECH

Message par paroum24 » 10 juil. 2013 18:28

Moi je branche la caravane 24h avant de partir, je trouve que c'est plus sûrcar le temps de charge est assez long la première fois. Et puis pour le frigo si on veut emporter quelques produits à garder au frais... Cette histoire de notice me rappelle que j'ai la disquette de montage de mon moover qui est un Enduro manuel évidemment. Si elle peut intéresser quelqu'un, avec plaisir !!
Tentes nombreuses y compris assemblage de ponchos !
Pliante toile super après la tente
Digue 620 ou 720 GSB (c'est un peu loin ...)
Burstner 420 Club
C5 173CV BVA 2007+ Sterkman 420 Evolution Confort 2009

ericg
Messages : 27
Inscription : 12 avr. 2013 19:58
Pays : France

Re: E-MOV Evolution INOVTECH

Message par ericg » 10 juil. 2013 19:09

La batterie ne sert qu'au mover et n'est pas raccordée au circuit de la caravane, donc pas de decharge en roulant. elle a été chargée durant le trajet sur le 12V de la voiture a travers un convertisseur 12/220 et le chargeur CTEK.
Je ne pense vraiment pas que c'est un probleme de batterie

Avatar de l’utilisateur
Menhir22
Adhérent
Adhérent
Messages : 11984
Inscription : 04 juin 2013 23:29
Pays : France
Localisation : région Bretagne, côte d' Armor

Re: E-MOV Evolution INOVTECH

Message par Menhir22 » 10 juil. 2013 20:33

essaie de brancher quelque chose en 12 V sur ta batterie afin de voir ce qu'elle donne

un truc qui consommerai quelques watts

LP
BONJOUR,
Image
mon convoi : 1 voiture et 1 caravane
TOUAREG V 10, 313 ch, 750 Nm,
FENDT DIAMAND 650 PTC 2000 PV 1560
ma devise : on the road again

AU REVOIR,

PS: de Michel Audiard " j'parle pas aux cons, ça les instruit "

ericg
Messages : 27
Inscription : 12 avr. 2013 19:58
Pays : France

Re: E-MOV Evolution INOVTECH

Message par ericg » 10 juil. 2013 21:42

Je ferai le test demain, si la pluie s'arrête, mais vraiment, une batterie HS ne donnerait pas ces symptomes.
Là, une fois l'UC du mover re-initialisée, ça fonctionne, de quelques secondes à quelques minutes, avant de couper à nouveau.
Normalement, sur ce mover, il y a une alarme basse tension qui se repercute sur la telecommande il me semble.
Je ferai neanmoins un test de consommation pour surveiller la tension batterie en charge, au cas où.

Narbonne Accessoire ne m'a toujours pas recontacté pour un diagnostic...

paroum24
Messages : 110
Inscription : 10 juin 2012 11:27
Pays : France
Localisation : Périgord

Re: E-MOV Evolution INOVTECH

Message par paroum24 » 10 juil. 2013 22:02

Sur la question de la charge qui ne serait faite que pendant qu'on roule: Ce n'est pas ce que l'on m'avait dit quand je l'ai fait monter. Peut-être est-ce une question de raccordement différent selon les marques ? La notice de mon chargeur donne plusieurs programmes de charge suivant le type de batterie (petite 7-14Ah : 14.4v/0.8A, normale 14-75Ah 14.4v/3.6A, temps froid 14-75Ah 14.7v/3.6A). Il faut choisir un mode de charge (voyants:je prends le symbole voiture). Suivant la notice la durée de charge nécessaire pour passer d'une batterie vide à 80% de charge varie selon la taille de cette batterie. Elle donne: Batterie 7Ah: 7h; batterie 20Ah: 5h; 60Ah: 13h; 75Ah:17h. Il est clair que pour le chargeur Ctek MXS 3.6 qui doit ressembler fortement au tien s'il n'est pas exactement pareil tu ne peux pas te contenter d'une charge initiale sur ta voiture pendant le trajet. Ceci dit je trouve que la suggestion qu'on t'a faite pour tester le débit est drôlement futée! A+
Tentes nombreuses y compris assemblage de ponchos !
Pliante toile super après la tente
Digue 620 ou 720 GSB (c'est un peu loin ...)
Burstner 420 Club
C5 173CV BVA 2007+ Sterkman 420 Evolution Confort 2009

Avatar de l’utilisateur
Papy80
Messages : 20255
Inscription : 07 oct. 2008 14:14
Localisation : 80/Somme /Picardie-Maritime/ FRANCE

Re: E-MOV Evolution INOVTECH

Message par Papy80 » 10 juil. 2013 22:16

Bonsoir ! :lol:
:roll: peut-étre une piste :?: :?:
Sur mon Ancien Mover (Enduro) si la batterie est trop chargée + de 12,7 v ou trop faible - de 10,7 v
il se mettait en sécurité pour protéger l'unité centrale !
si tu n'as pas de moyen de controle ,essayes de la décharger un peu en allumant des lumiéres
ou le frigo sur le 12 V et vois si le mover se coupe encore! :roll:
===3 Bonne journée ! :lol:

ericg
Messages : 27
Inscription : 12 avr. 2013 19:58
Pays : France

Re: E-MOV Evolution INOVTECH

Message par ericg » 10 juil. 2013 22:21

Partant d'une batterie chargée à la maison, utilisée environ 10 minutes pour atteler la caravane, puis mise en charge pendant les 6 heures de route, quand le voyant du CTEK est au vert, c'est qu'elle est chargée normalement...La conso moyenne du mover est donnée pour 20A, ce qui en 15 minutes fait 5Ah. C'est d'une part loin de decharger la batterie, et d'autre part facile à recharger en 6 heures.
Si une batterie de 105 Ah ne permet pas plus de 10 minutes d'utilisation du Mover, je ne vois pas l'utilité de la chose.
J'ai un chargeur de batterie de modele reduit qui permet de choisir different programmes, je verrai demain ce qu'il me dit sur la tension de la batterie. Je l'utiliserai pour faire un test de décharge, il me permet de simuler une charge de 7A et d'enregistrer la tension de la batterie ainsi que la tension en continu.
Il faudrait pouvoir tirer un peu plus fort dessus, mais on fera avec les moyens du bord.

Pour la surcharge, ça peut être une piste mais:
-le mover a fonctionner quelques minutes avant de se couper, donc la tension a du baisser
-il faudrait que je verifie la notice, mais en cas de tension d'entrée trop forte, l'unité se met en sécurité et le signale par un clignotement spécifique des leds. Là, c'est black-out complet, plus de son plus d'image jusqu'a ce que je cycle l'alimentation.

Répondre

Revenir à « Déplace caravane »