ALKO MAMMUT M

Discussion sur les appareils d'aide au déplacement des caravanes (Powr Touch, Euro Mover, Move Control, ...).

Modérateurs : Modérateurs, Adhérent et modérateur

patclau29
Messages : 44
Inscription : 30 juil. 2013 19:46
Pays : France
Localisation : RIEC SUR BELON FINISTERE

ALKO MAMMUT M

Message par patclau29 » 05 oct. 2015 09:31

Bonjour,
Je me suis présenté il y a 2 ans, mais j'ai du remettre mon projet pour raison financière, mais maintenant cela y est, j'ai ma caravane c'est une HYMER 545 de 2010 comme neuve.
Je viens de monter un mover ALKO MAMMUT (acheté sur le site CaravanMoverShop) sur le chassis ALKO mais j'ai un problème impossible d'initialiser la commande malgré le respect à la lettre de la procédure.
Le revendeur me dit que cela vient de ma batterie qui n'est pas assez puissante
EXIDE GEL G80
12 v 340 a (DIN)
80 ah (20h)
90 ah (100h)
Et me dit d'installer une optima 55 ah ?
Quelqu'un a t'il déjà eu ce problème. :?:
Bien cordialement
4X4 BMW-X5 3.0DA Pack
HOBBY Prestige 650 WFU de 2011
Pour les copains Pat et Clau

Avatar de l’utilisateur
Papy80
Messages : 20274
Inscription : 07 oct. 2008 14:14
Localisation : 80/Somme /Picardie-Maritime/ FRANCE

Re: ALKO MAMMUT M

Message par Papy80 » 05 oct. 2015 11:27

Bonjour ! :D
:mrgreen: A moins que ta batterie soit morte ,je vois pas pourquoi le fait de remplacer une batterie de 80/90 Ah par une de 55 Ah
même une Optima résoudra ton soucis ,pour moi c'est de l'incompétence ou du foutage de gueule de ton vendeur ! :x
Réfléchis 55 Ah c'est moins de capacité que 80 Ah et le voltage c'est du 12 V pour l'une ou l'autre ! ===2
Si ta batterie est chargée a bloc et que quand tu mesures tu as 12 v ça doit le faire ! :roll:
===3 Bonne journée ! :lol:

Avatar de l’utilisateur
freteurr
Modérateur
Messages : 32452
Inscription : 10 avr. 2005 12:46
Pays : France
Localisation : 78
Contact :

Re: ALKO MAMMUT M

Message par freteurr » 05 oct. 2015 11:33

Quelques membres ont acheté un ALKO Mammut et installer par leurs soins : http://www.lacaravane.com/forums/viewto ... 49&t=35305
Si la batterie est bonne, il n'y a pas d'intérêt à la changer.
La batterie Optima 55 Ah, fournira le courant demandé par le Mammut sans problème.
Bonjour,
Image
Au revoir

Avatar de l’utilisateur
papaplo
Messages : 1636
Inscription : 24 août 2010 17:57
Pays : France
Localisation : Centre Bretagne

Re: ALKO MAMMUT M

Message par papaplo » 05 oct. 2015 12:01

Bonjour

Effectivement, a moins que ta batterie soit défectueuse, elle doit faire l'affaire :D

La capacité en Ah te donneras uniquement le temps de fonctionnement.

Par contre, important, il faut toujours regarder si la batterie a assez de punch pour un mover qui tire beaucoup sur des périodes courtes (sortir un bon nombre d’ampères tout en ne s'effondrant pas en tension) et pour cela il faut regarder le CCA (surtout avec une batterie "gel").

Sur le net, ta batterie me semble donnée pour un CCA de 690 ampères (peut être que tu peux confirmer si tu as eu des documents lors de l'achat?) ce qui est alors largement suffisant.

A+
La Mancelle surbaissée 420CL
Koleos Dci 150CV

Le Berbère
Messages : 607
Inscription : 18 juin 2015 19:08
Pays : France
Localisation : 78

Re: ALKO MAMMUT M

Message par Le Berbère » 05 oct. 2015 12:53

Bonjour
je ne vois pas en quoi que la capacité de la batterie joue pour initialiser une télécommande pas de consommation de puissance
un pile suffirais
L 200 instyle BVA Hobby 610 UL Prestige
Image

Avatar de l’utilisateur
Papy80
Messages : 20274
Inscription : 07 oct. 2008 14:14
Localisation : 80/Somme /Picardie-Maritime/ FRANCE

Re: ALKO MAMMUT M

Message par Papy80 » 05 oct. 2015 13:10

freteurr a écrit : La batterie Optima 55 Ah, fournira le courant demandé par le Mammut sans problème.
:mrgreen: Tout comme son EXIDE GEL G 80 de 80/90 Ah :lol:
si elle est en bon état de fonctionner ! ===2
Le probléme de réinisialisation de son Mammut est ailleurs ===2
===3 Bonne journée ! :lol:

Avatar de l’utilisateur
papaplo
Messages : 1636
Inscription : 24 août 2010 17:57
Pays : France
Localisation : Centre Bretagne

Re: ALKO MAMMUT M

Message par papaplo » 05 oct. 2015 13:59

Re

Pour avancer, peux tu apporter une précision: quand tu nous dit "impossible d'initialiser la commande malgré le respect à la lettre de la procédure" cette conclusion tu y arrives parce que:
- tu ne peux pas faire tourner tes moteurs?
- tu as des leds qui indiquent une syncro non effective? je ne connais pas la procédure de ton mover mais sur le mien (Reich control),la centrale me previent si la syncro échoue.

Bon courage, on va bien l'obliger a marcher ton mover :D
La Mancelle surbaissée 420CL
Koleos Dci 150CV

Avatar de l’utilisateur
ISTACE Jean-Paul
Messages : 2185
Inscription : 24 févr. 2004 00:39
Localisation : Eghezée BELGIQUE

Re: ALKO MAMMUT M

Message par ISTACE Jean-Paul » 05 oct. 2015 14:08

p'tite bête question, : y a-t-il qqchose qui s'allume? diodes de mise sous tension ou autre signalisation?

As-tu monté un coupe circuit et un fusible? si oui, à contrôler.

On ne sait jamais pour la batterie, tu peux faire un test avec celle de la voiture.

j-p
SEAT ALHAMBRA TDI 136 cv 2015,masse tractable: 2200 kgs
Hobby 490 UL De Luxe 2011 Cross Reich Mover

Avatar de l’utilisateur
Amedee
Messages : 276
Inscription : 10 sept. 2013 15:41
Pays : Belgique
Localisation : Bruxelles

Re: ALKO MAMMUT M

Message par Amedee » 05 oct. 2015 16:08

Bonjour!

J'ai installé et initialisé un Mammut M il y a quelques semaines (voir mon post).

Lors de procédure d'initialisation il n'y a pas de force qui est appliquée sur le système, donc ça doit pouvoir le faire avec une n'importe quelle batterie pour autant qu'elle ne soit pas morte :roll:
Après, si elle n'est pas assez puissante, tu auras du mal à avancer, mais ça c'est autre chose...

Cela dit, je n'ai pas réussi à initialiser du premier coup. Après multiples essais infructueux, j'ai connu un moment de solitude: que faire :roll:
Mais finalement c'est passé, je pense qu'il faut faire toutes les manips assez rapidement, si on respecte les temps indiqués dans le manuel, on est trop lent.

Idem lors de l'utilisation, si on attend trop longtemps avant d'engager les patins, il se remet en sécurité rapidement...
Phil.

Dethleffs 500 FSK SE

patclau29
Messages : 44
Inscription : 30 juil. 2013 19:46
Pays : France
Localisation : RIEC SUR BELON FINISTERE

Re: ALKO MAMMUT M

Message par patclau29 » 06 oct. 2015 08:51

Bonjour à tous,

Lassé de répéter inlassablement sans succès la procédure d'initialisation, hier j'ai changé la batterie gel par une optima et !!!!!toujours pareil initialisation impossible. :cry:
J'ai vérifié le déblocage magnétique se fait bien quand je présente la télécommande devant le capteur de déblocage, j'entend un déclic dans les movers, j'ai même vérifié à l’ohmmètre au niveau de la prise le contact se ferme bien.
C'est dans la dernière phase de la procédure que cela coince, quand on appui simultanément sur les deux touches de désengagement des movers pendant 10 secondes, les quatre leds verte continuent à clignoter alors que seulement les deux leds verte correspondant au touches de désengagement devraient rester allumées fixe.
Amedée, as tu eu le même défaut ?
Bien cordialement à tous
4X4 BMW-X5 3.0DA Pack
HOBBY Prestige 650 WFU de 2011
Pour les copains Pat et Clau

patclau29
Messages : 44
Inscription : 30 juil. 2013 19:46
Pays : France
Localisation : RIEC SUR BELON FINISTERE

Re: ALKO MAMMUT M

Message par patclau29 » 06 oct. 2015 08:54

Tension après fusibles OK 12,8 v, et pas de coupe circuit.
4X4 BMW-X5 3.0DA Pack
HOBBY Prestige 650 WFU de 2011
Pour les copains Pat et Clau

Avatar de l’utilisateur
Papy80
Messages : 20274
Inscription : 07 oct. 2008 14:14
Localisation : 80/Somme /Picardie-Maritime/ FRANCE

Re: ALKO MAMMUT M

Message par Papy80 » 06 oct. 2015 09:16

patclau29 a écrit :Bonjour à tous,

Lassé de répéter inlassablement sans succès la procédure d'initialisation,
hier j'ai changé la batterie gel par une optima et !!!!!toujours pareil initialisation impossible. :cry:
:oops: :oops: ça on te l"avait dit que c'était pas la solution! :oops:
:roll: Bon! maintenant au moins tu sais a quoi t'attendre avec ton pseudo <<vendeur/conseil>> ===7 :arrow: :arrow: :mrgreen: ===8 ===1
Pour la solution ,je ne peux te renseigner vu que moi je n'ai eu qu'un Enduro/Mover a engagement des galets a manivelle
et que j'ai actuellement un E-GO a engagement manuel quart de tour ! :roll:
Dernière modification par Papy80 le 06 oct. 2015 09:30, modifié 1 fois.
===3 Bonne journée ! :lol:

raymondh
Messages : 4440
Inscription : 25 nov. 2011 18:54
Pays : France
Localisation : 51 - REIMS-CHAMPAGNE / CAVAN-IRLANDE

Re: ALKO MAMMUT M

Message par raymondh » 06 oct. 2015 09:27

:idea: :idea:

il ne te reste plus qu'à demander à ton pseudo "vendeur" de te rembourser la batterie achetée inutilement :oops:
VOLVO XC60 Geartronic 8 181 cv - HOBBY 560UL PRESTIGE 2013 achetée en ALLEMAGNE et MOVER PRESTIGE

Image

Avatar de l’utilisateur
Papy80
Messages : 20274
Inscription : 07 oct. 2008 14:14
Localisation : 80/Somme /Picardie-Maritime/ FRANCE

Re: ALKO MAMMUT M

Message par Papy80 » 06 oct. 2015 09:30

===8 J'ai pas osé le lui dire Raymond !! ===2
===3 Bonne journée ! :lol:

Avatar de l’utilisateur
DANDY18
Messages : 114
Inscription : 27 mars 2012 16:28
Pays : France
Localisation : Cher

Re: ALKO MAMMUT M

Message par DANDY18 » 06 oct. 2015 10:53

Tes deux moteurs sont-ils bien complètement en position initiale ?

Cela nous ai arrivé une fois, l'un des moteurs était bloqué à mi course et impossible de synchroniser la télécommande.
Peugeot 807 135 CV - 7 places
Caravelair Vénicia 470

Répondre

Revenir à « Déplace caravane »