Vos problèmes d'utilisation du site (avant le 30/10/17)

Mode d'emploi du forum et de l'album photos. Discussion sur la présentation et le contenu du site Lacaravane.com

Modérateur : Modérateurs

Avatar de l’utilisateur
Bonaud
Messages : 27242
Inscription : 08 juin 2005 12:50
Localisation : 94 THIAIS FRANCE

Re: Vos problèmes d'utilisation du site

Message par Bonaud » 20 août 2016 13:01

Un bug :
Les dates d'inscription des nouveaux sont toutes de 1970, il n'y aurait pas un problème là ?

Un autre :
Sur l'index du forum, le dernier inscrit est toujours le pseudo "Capucin", depuis février 2016 (http://www.lacaravane.com/forum/memberl ... le&u=24449 )

Un autre :
Après avoir supprimé un message dans une discussion, si ce message était le dernier de la discussion, le nom du dernier contributeur reste celui du membre qui a effacé son message...

D'autres :
- Le nombre de déconnexions malgré que la case "se souvenir de moi" soit cochée à chaque fois...
- Quel intérêt d'arriver sur "mes données personnelles", elle ne changent pas souvent ?
- Seul forum de ce type à ma connaissance où la touche "entrée" ne remplace pas le clic pour se connecter...
- Les fonctions "amis" et "ignorés" ne fonctionnent plus, on ne peut même pas modifier ces listes depuis le nouveau serveur !
- On ne peut effacer un MP (même lu !) par la petite croix en haut à droite si celui-ci est ouvert, seule solution le MP fermé et le supprimer ainsi !
- la nécessité de devoir ouvrir le forum dans un nouvel onglet pour qu'il soit praticable, mais ce nouvel onglet ne permet pas d'accéder à la documentation ! (pour mémoire, sur l'ancien forum, il y avait le logo qui permettait de se retrouver sur le site "lacaravane.com" et en particulier sur toute la documentation en ligne, très pratique !)

Ce n'est qu'un échantillon...

Au fait, aucune statistique n'est plus publiée depuis le nouveau serveur, ça serait pourtant intéressant de comparer avec les derniers mois de l'ancien !

Serge
Adria Prima 350 TD 1989 PTAC 720 kg, Auvent Trigano Elysées...
C5 HDI 140 confort 2012, BVM 6, suspension hydraulique, 1600/1820 kg remorquables, rétros Milenco Aéro...
Copilote Racio pour lequel je recherche un cache platine...

be7000
Messages : 174
Inscription : 11 janv. 2012 20:18
Pays : Belgique

Re: Vos problèmes d'utilisation du site

Message par be7000 » 20 août 2016 21:47

Bonsoir
qu'on soit déconnecté d'office ou qu'on supprime l'historique, la reconnexion est f
difficile, on passe par ses données perso...et de toute
façon, le bouton "voir les nouveaux messages" donne u résultat nul puisque basé sur l'historique de navigation perdu ou volontairement effacé pourrésoudre le probléme.
Caravane Dethleffs Camper Style 440 DB de 2011.
BMW X3 Xdrive 20D 184 CV Steptronic 8 rapports. poids tractable 2400 kg

Avatar de l’utilisateur
angie
Messages : 1278
Inscription : 05 oct. 2011 17:43
Pays : France
Localisation : LE SUD

Re: Vos problèmes d'utilisation du site

Message par angie » 21 août 2016 16:20

bonjour
subitement depuis quelques jours j'ai à nouveau des prob de connexion
je dois me reconnecter à chaque passage
à chaque fois je suis renvoyée sur ma fiche de renseignements
le site ne veut pas se "rappeler" de moi

etc etc..
cela devient pénible, très pénible !!!!!!!!!!!!!!!
CARAVELAIR BAHIA 400 série spéciale S
AUVENT OBELINK

Avatar de l’utilisateur
Subyland
Messages : 2490
Inscription : 25 janv. 2004 17:09
Localisation : Royaume-Uni
Contact :

Re: Vos problèmes d'utilisation du site

Message par Subyland » 21 août 2016 17:55

Idem pour moi. Ce qui veut dire que quand je clique sur "nouveaux messages" du forum, je n'en ai aucun qui s'affiche. :(
Polar 620

Avatar de l’utilisateur
Olivier Pottier
Administrateur - Webmaster
Messages : 8118
Inscription : 22 oct. 2002 23:36
Contact :

Re: Vos problèmes d'utilisation du site

Message par Olivier Pottier » 21 août 2016 19:53

Bonjour,

Pour ceux qui ne voient plus les nouveaux messages avec le lien "Voir les nouveaux messages" :
je vous conseille de cliquer sur le lien Voir les sujets actifs quand vous êtes sur la page d'accueil du forum :wink:
Les liens affichés sont presque les mêmes, car j'ai activé cette fonctionnalité sur quasiment toutes les catégories du forum.

A bientôt :wink:
Webmaster du site Lacaravane.com
Citroen C5 2.0HDI 138ch de 2006 + caravane Tabbert Comtesse 450 de 1996
Image

gunthiern
Messages : 676
Inscription : 30 mai 2012 20:26
Pays : France

Re: Vos problèmes d'utilisation du site

Message par gunthiern » 22 août 2016 08:18

me revoilà, perdu la connexion et des difficultés à revenir.

Avatar de l’utilisateur
Philcox
Messages : 2790
Inscription : 11 août 2009 10:28
Localisation : Wemmel - BELGIQUE

Re: Vos problèmes d'utilisation du site

Message par Philcox » 22 août 2016 08:56

Bonjour ,

J'ai renoncé à consulter le forum via mon WindowsPhone c'est bien dommage , je m'en suis fais une raison !
J'utilise mon Ipad ou mon PC , cela se passe relativement bien .

La critique est facile , l'art est difficile , je sais qu'Olivier fait tout son possible dans ses limites pour améliorer et résoudre tous les bugs .
N'oublions pas , que ce forum est le fruit de son travail bénévole et désintéressé. Le forum ayant été victime de son succès a été contraint d'évoluer avec pas toujours le résultat escompté mais il y travaille .

Merci Olivier
Philippe
VW Passat 2015 SW DSG 150 CV
KNAUS 500 FU Südwind Silver Selection
__--__T_____________
!___________\\______\
!____________\\______\
!__KNAUS _____\\______\
!______________\\______\_____o
_____(o)_)_____________________

Avatar de l’utilisateur
angie
Messages : 1278
Inscription : 05 oct. 2011 17:43
Pays : France
Localisation : LE SUD

Re: Vos problèmes d'utilisation du site

Message par angie » 22 août 2016 13:58

bonjour
je tiens à préciser que ce n'est pas Olivier que je critique
mais quand on arrive pas à se connecter
que l'on reste plusieurs jours sans pouvoir le faire
qu'on a personne à joindre pour avertir du problème
qu'on est muré dans son silence

pas cool!!!!!!!!!
encore ce matin impossible de me connecter
et là j'y arrive (aller comprendre)
CARAVELAIR BAHIA 400 série spéciale S
AUVENT OBELINK

Avatar de l’utilisateur
Mdame Lili
Messages : 15537
Inscription : 04 nov. 2002 10:03
Pays : Belgique
Localisation : Hainaut - Belgique
Contact :

Re: Vos problèmes d'utilisation du site

Message par Mdame Lili » 22 août 2016 16:38

Qui a décidé de faire un nouveau forum ?
Qui a décidé du choix du prestataire ?
Qui constate qu'Olivier est dépassé par l'ensemble des bugs rencontrés ?

Si cet écrit est une critique, et bien je critique.

Le forum fonctionnait très bien et ce ne fut pas le nombre de membres qui provoquait des soucis puisque qu'Olivier avait choisi son propre hébergement.
La page d'accueil, vous vous rappelez, celle où pour ainsi dire personne ne se connectait était effectivement désuète.
Quelle dépense d'€, d'énergie et de soucis pour un résultat minable.
Bonjour
Image

Avatar de l’utilisateur
katner
Messages : 2206
Inscription : 13 déc. 2010 17:52
Pays : France
Localisation : 49 Angers

Re: Vos problèmes d'utilisation du site

Message par katner » 22 août 2016 17:20

....Bonjour à tous,

Je rejoins très largement les propos de Philcox ...!!!

En effet, quelles que soient les décisions d'Olivier Pottier,personne ne devrait s'autoriser à critiquer ses choix !!!
Il y a certes des choses qui ne me conviennent pas ici mais lorsque je n'y trouverai plus mon compte, je m'en irai .....
C'est un peu comme si je demandais à un restaurateur de changer sa carte sous prétexte que je suis un fidèle client...!!!! c'est n'importe quoi ....et encore dans un resto, on paie l'addition !!!!!

Monsieur Pottier à créer et a su faire prospérer son forum ......Je ne sais pas où il trouve la motivation et je dirais peu importe !!!
Bref, pour un peu ce Monsieur va se faire engueuler malgré son formidable travail.......On marche vraiment sur la tête !!!


Un peu de respect...!! Et un grand merci à lui
Dernière modification par katner le 22 août 2016 19:48, modifié 2 fois.
ImageImageImage

Avatar de l’utilisateur
Cétautomatix
Messages : 2929
Inscription : 28 mai 2007 23:45
Pays : France
Localisation : Nancy / Meurthe et Moselle 54 / Lorraine / France

Re: Vos problèmes d'utilisation du site

Message par Cétautomatix » 22 août 2016 17:26

C'est un peu comme si je demandais à un restaurateur de changer sa carte sous prétexte que je suis un fidèle client...!!!!

Sauf que dans le cas du forum, le restaurateur change sa carte sans te demander ton avis. Si cette carte ne te convient plus, tu râle un coup, et sans résultat de sa part, tu change de restaurant, si tu en trouve un autre!
Caravelair Allegra 485, poids total autorisé en charge 1350 kg (2012)
Alko AKS3004, Premium, 1335092 & BigFoot, Enduro AS101 & EM203, Michelin Agilis
Renault Kadjar dCi 130 4WD Intens, couple 320 Nm, poids remorquable 1800 kg (2015), permis E/B

ImageImageImage
Muriel & Didier

Avatar de l’utilisateur
katner
Messages : 2206
Inscription : 13 déc. 2010 17:52
Pays : France
Localisation : 49 Angers

Re: Vos problèmes d'utilisation du site

Message par katner » 22 août 2016 17:53

Bah non, je ne râle pas parce que je n'ai pas à le faire !!!!

Vraiment, je ne comprends pas ce raisonnement ...désolé :wink:

===3
ImageImageImage

Avatar de l’utilisateur
Menhir22
Messages : 8870
Inscription : 04 juin 2013 22:29
Pays : France
Localisation : région Bretagne, côte d' Armor

Re: Vos problèmes d'utilisation du site

Message par Menhir22 » 22 août 2016 19:37

râler, c' est super facile

depuis le changement de forum, au début, ça fonctionnait bien,aucun problème pour me connecter et un jour plus rien.

j' ai contacté Olivier qui m' a donné un nouveau mot de passe et avec j' ai pu me connecter.

dernièrement, je lui ai demandé de changer mon speudo et de remplacer mon mot de passe, ça fonctionne à merveille.

ok, il y a des bugs mais faut pas oublier non plus que toute prestation informatique est payante et que c' est pas nous qui participons. moi aussi il y a des trucs qui m' énerve ben pour l' instant je fais avec; disons qu' à 90% ça va

Pierre
BONJOUR,

Image

mon convoi : 1 voiture et 1 caravane
TOUAREG V 10, 313 ch, 750 Nm,
FENDT DIAMAND 650 PTC 2000 PV 1560
ma devise : on the road again

AU REVOIR,

PS: de Michel Audiard " j'parle pas aux cons, ça les instruit "

Avatar de l’utilisateur
Olivier Pottier
Administrateur - Webmaster
Messages : 8118
Inscription : 22 oct. 2002 23:36
Contact :

Re: Vos problèmes d'utilisation du site

Message par Olivier Pottier » 22 août 2016 23:10

Bonjour,

Comme beaucoup d'entre nous, j'accepte la critique quand elle est constructive et que des pistes d'amélioration raisonnables sont proposées pour répondre à cette critique.
Des bugs sont encore à résoudre, et ils le seront (même si cela ne se fera pas avec le prestataire qui a effectué la majorité des travaux de refonte de ce site).

En revanche, je n'accepte pas que de fausses informations soient communiquées au sujet du fonctionnement de ce site.

Pour information, la demande d'évolution de l'ensemble du site www.lacaravane.com est d'abord une demande des membres du site Lacaravane.com.
En effet, du 21 novembre 2009 au 15 décembre 2009, un sondage comportant 33 questions sur tous les aspects du site Lacaravane.com a été communiqué à tous les membres des rubriques "Forum" et "Petites annonces".
923 membres ont répondus à ce sondage, dont la plupart des questions étaient ouvertes pour recueillir un maximum de suggestions d'améliorations du site... qui ont servi à l'orientation du cahier des charges de la nouvelle version du site.

Bon, je dois aller me coucher, car je dois me lever tôt demain pour aller travailler chez mon employeur... mais, après vous avoir décrit l'origine du projet, je vous promets de vous décrire les étapes du projet de refonte du site qui se sont déroulées depuis l'année 2009 :wink:

A bientôt ===6
Webmaster du site Lacaravane.com
Citroen C5 2.0HDI 138ch de 2006 + caravane Tabbert Comtesse 450 de 1996
Image

carazerosix
Messages : 1
Inscription : 01 janv. 1970 01:00

Re: Vos problèmes d'utilisation du site

Message par carazerosix » 25 août 2016 16:56

Bonjour, depuis hier, le forum me demande de me connecter et refuse mon pseudo et mon mot de passe ! ?
Donc, jeand'a s'efface temporairement devant carazerosix !

Verrouillé

Revenir à « Le site La Caravane »